Download RBT

The RBT is licensed for use at no charge. Use the links below to download the latest version of the toolkit. Contact us if you have any questions or would like to discuss the current or future RBT feature set.

Latest version

NOTE: We experienced a number of problems during the process of upgrading the RBT to ArcMap ver 10.0. Unfortunately, we were unable to complete the 10.0 upgrade before ArcMap 10.1 was released and we are not able to develop and support multiple versions of the RBT. Therefore, we have now focused our efforts on constructing a stable version of the RBT that will work under ArcMap 10.1. We have removed the version of RBT for ArcMap 10.0 from the website and will post the new version that will run under ArcMap 10.1 in the near future.

We regret any inconvenience this may have caused to users. If you wish to be notified when the RBT for ArcMap 10.1 is ready, please enter your email below.

RBT Desktop Mailing List



File ArcGIS Version Date
RBT_Arc10_3_2_8_29.msi 10.0 16 Jul 2012

System requirements

The following system requirements are needed before installing the RBT. Note that the toolkit is structured as an ArcGIS extension. As such ArcGIS must be installed, together with the Microsoft Framework interoperability files, before attempting to install the RBT. Refer to the ESRI web site for more information on ArcGIS system requirements and compatibility.

  • ESRI ArcGIS Desktop 10.0
  • Microsoft Windows XP, Vista or 7.
  • Microsoft XP users need the .Net Framework Version 3.5 or higher( installed before ArcGIS)
  • Many features of the Toolkit require the ArcGIS Spatial Analyst extension to be installed
  • Detrending (Flow Accumulation) requires an ArcInfo license for full functionality
  • 2.2 GHz processor minimum or higher
  • At least 2GB of RAM
  • 10Mb of hard drive space, plus additional space for storing the toolkit outputs